Fidonet Portal






From: T.J. Mcmillen (1:129/305)
To: All
Date: Mon, 27.12.21 19:43
LORDNET
Anyone get LORDNET to run with v4.07 or v4.08b? I keep getting "LORDNET
needs a registered copy of LORD to run." And LORD has been registered since
1995, so I have no idea what the problem is.

... Personal beliefs become trivial when reality intrudes...
--- Renegade v1.30r1/Exp
* Origin: The Titantic BBS Telnet - ttb.rgbbs.info (1:129/305)

From: Dan Clough (1:123/115)
To: All
Date: Mon, 27.12.21 23:45
Re: LORDNET
-=> T.J. Mcmillen wrote to All <=-

TM> Anyone get LORDNET to run with v4.07 or v4.08b? I keep
TM> getting "LORDNET needs a registered copy of LORD to run." And
TM> LORD has been registered since 1995, so I have no idea what the
TM> problem is.

Version 4.06 will probably work. As I recall, after that version the
software changed ownership or something, and the registration code
scheme changed, so the newer stuff probably can't be recognized by
LORDNET. I don't think there's that much difference between 4.06 and
the later minor releases.



... As a matter of fact, it IS a banana in my pocket.
=== MultiMail/Linux v0.52
--- SBBSecho 3.14-Linux
* Origin: Palantir * palantirbbs.ddns.net * Pensacola, FL * (1:123/115)

From: Dan Clough (1:123/115)
To: All
Date: Tue, 28.12.21 10:15
Re: LORDNET
-=> Dan Clough wrote to T.J. Mcmillen <=-

-=> T.J. Mcmillen wrote to All <=-

TM> Anyone get LORDNET to run with v4.07 or v4.08b? I keep
TM> getting "LORDNET needs a registered copy of LORD to run." And
TM> LORD has been registered since 1995, so I have no idea what the
TM> problem is.

DC> Version 4.06 will probably work. As I recall, after that version
DC> the software changed ownership or something, and the registration
DC> code scheme changed, so the newer stuff probably can't be
DC> recognized by LORDNET. I don't think there's that much
DC> difference between 4.06 and the later minor releases.

To follow up my own post.... I registered LORD back in the 90's, at
version 3.something. When I resumed sysoping a few years ago, my valid
registration would only work on any/all versions up to 4.06. Versions
after that don't recognize my reg code.



... To err is human, to forgive is against SysOp policy.
=== MultiMail/Linux v0.52
--- SBBSecho 3.14-Linux
* Origin: Palantir * palantirbbs.ddns.net * Pensacola, FL * (1:123/115)

ABOUT

This forum contains echomail areas hosted on Nightmare BBS You can browse local echomail areas, italian fidonet areas and a selection of international fidonet areas, reading messages posted by users in Nightmare BBS or even other BBSs all over the world. You can find file areas too (functional to fidonet technology). You can browse echomail areas and download files with no registration, but if you want to write messages in echomail areas, or use fidonet netmail (private messages with fidomet technology), you have to register. Only a minimal set of data is required, functional to echomail and netmail usage (name, password, email); a registration and login with facebook is provided too, to allow easy registration. If you won't follow rules (each echomail areas has its own, regularly posted in the echomail), your account may be suspended;

CONTACT